cPanel & WHM Version 94 has been released, and brings a slew of great updates. Take a look at what is included, and then upgrade today!

Add Zend Guard Loader PHP 5.5 & 5.6 support to EA

Mikko Kivinen shared this idea 6 years ago
Completed

Zend Guard Loader has released support for PHP 5.5 and 5.6. It's currently only available for PHP 5.4 in EasyApache. Requesting to add support for Zend Guard Loader for PHP 5.5 and 5.6 versions in EasyApache.

Best Answer
photo

EasyApache 3.30.0 was just released with PHP 5.6 support including Zend Guard Loader 7.0 for PHP 5.5 and PHP 5.6.

Comments (3)

photo
1

Updated Zend Guard Loaders for PHP 5.5 will be released soon. Thanks for your patience!

photo
1

A reminder : the Zend Opcache request was merged with this one (which I don't understand). For a lot of people the Opcache is more important then the Guard Loader.

photo
1

EasyApache 3.30.0 was just released with PHP 5.6 support including Zend Guard Loader 7.0 for PHP 5.5 and PHP 5.6.

Replies have been locked on this page!