cPanel & WHM Version 114 has been released, and brings a slew of great updates. Take a look at what is included, and then upgrade today!

Apache 2.4

Nathan Lierbo shared this idea 11 years ago
Completed

I'd like to point out that the Beta version of Apache httpd 2.4 has been just released (httpd-2.3.11-beta).


Might be a good time to start working on integration into EA, since if everything goes well, GA should be released this month.


Original thread: http://forums.cpanel.net/f145/apache-2-4-case-51105-a-196701.html

Best Answer
photo

Apache 2.4 is now available. It requires EasyApache 3.18 and cPanel & WHM 11.36 or newer.

Replies (3)

photo
1

I'm interested. No updates in nearly 2 months. I really need this.

photo
1

We really need an update to this, Apache 2.2.23 EA is proned to CRIME SSL attacks.

photo
1

Apache 2.4 is now available. It requires EasyApache 3.18 and cPanel & WHM 11.36 or newer.

Replies have been locked on this page!