cPanel & WHM Version 98 has been released, and brings a slew of great updates. Take a look at what is included, and then upgrade today!

EasyApache 4.0 UI upgrade

Licensecart shared this idea 5 years ago
Open Discussion

As a server administrator I would like to see EasyApache 4's interface become a bit more intuitive, and would make the following recommendations:


  • Add "basic" and "advanced" PHP/Apache module sections (so we know about the basics we need to do and able to skip Advanced options)
  • Group each PHP version and its modules in their own sections so if we want just PHP 7 we can select just PHP7 options, rather than mixed up.
  • Make the UI style closer to what I'm used to seeing in cPanel's Paper Lantern interface.

Replies (1)

photo
2

Hi,


I'd like to add that I want to be able to select module X for PHP, and it should be installed for ALL PHP versions we run. It's too difficult to keep them all supporting the same modules, breaking sites when a customder decides to upgrade from php 5.6 to php 7.0 :-)

Leave a Comment
 
Attach a file