Mod_evasive support in easyapache4

Ahmet BA┼×ARAN shared this idea 3 months ago
Pre-Release

As a server administrator I would like to be able to install Mod_evasive in EasyApache 4.

Comments (1)

photo
2

We've built mod_evasive and placed it into the Experimental repo for EA4. You can install this module by running:

  1. yum install ea4-experimental
  2. yum install ea-apache24-mod_evasive

Please let us know how it works!

You can read more about the experimental repo here:

https://documentation.cpanel.net/display/EA4/The+Experimental+Repository