Paper Lantern for cPanel accounts is being retired this year. Find out more »
cPanel & WHM Version 102 has been released, and brings a slew of great updates. Take a look at what is included, and then upgrade today!
This object is in archive! 

mod_ratelimit

Jeremy Hunt shared this idea 8 years ago
Completed

Apache 2.4 supports mod_ratelimit:


http://httpd.apache.org/docs/current/mod/mod_ratelimit.html


It doesn't appear to be rolled into the latest EA though.


This would be a great feature for hosting providers, which is of course, cPanel's target audience.

Replies (4)

photo
1

i think Easyapache should have it! :/

photo
1

Yes, this would be nice to be implemented and we should be able to set a specific limit for each package.

photo
1

support for this would be nice, a user could limit their own usage to help control their bandwidth usage.

photo
1

Hello,


mod_ratelimit is provided with EasyApache 4.

Replies have been locked on this page!