cPanel & WHM Version 98 has been released, and brings a slew of great updates. Take a look at what is included, and then upgrade today!

Update mod_security to v2.9.2

Nick Texidor shared this idea 4 years ago
Completed

We use the paid atomicorp ruleset for mod_security, and currently it's compatible with mod_security v2.9.1, however the latest version installed by cPanel is 2.9.0.


There are bugs in 2.9.0 so it would be good to get the latest version please.

Best Answer
photo

Hey all! I've gotten word from the team that they're actually working on this currently, so hopefully we'll see it get released soon!

Replies (8)

photo
1

Case EA-6312 has been created for doing this

photo
1

Great, thank you. Is there any sort of time frame for this?

photo
1

Release date for this ?

photo
1

No timeline yet, but as soon as there's an update I'll share it here!

photo
2

Hey all! I've gotten word from the team that they're actually working on this currently, so hopefully we'll see it get released soon!

photo
2

Howdy - As a FYI, we're working on packaging ModSec 2.9.2. I've updated this requests title to reflect that.

photo
1

Excellent. Thank you!

photo
1

This was completed in August of 2017. Updating to reflect that.

Replies have been locked on this page!