cPanel & WHM Version 94 has been released, and brings a slew of great updates. Take a look at what is included, and then upgrade today!

WHM -->Edit DNS Zone not automatically populating field with more than 2500 zones

Kowshik C Mondal shared this idea 6 years ago
Open Discussion

Go to WHM--> Edit DNS Zone. If you start tying for a domain name in search box, it shows full domain instantly.


It's working fine for me before but I recently migrated about 6 thousand zones and then it's not working anymore.


====================================================================

From Support ticket #6010127 Technical Analyst (Melanie Littleton) said,


I have replicated this concern on a test server simply by creating quite a few zones.


This issue appears simply that the code is timing out due to the number of zones. I have reviewed prior cases regarding this particular feature, and I have found in my research that this feature is auto-disabled based on the number of zones:


"The code turns off auto complete when there are > 2500 domains since it does not scale well enough."


You may wish to open a feature request for a autocompletion feature that scales well for servers with more zones.

====================================================================


Now, I am here how to resolve this issue.

Best Answer
photo

This issue is caused when there are more than 2500 zones. This feature would allow it to scale past 2500 zones.

Comments (1)

photo
1

This issue is caused when there are more than 2500 zones. This feature would allow it to scale past 2500 zones.

Leave a Comment
 
Attach a file